Security Update: VENOM Vulnerability does not apply to Quandis-hosted sites

print
The recently discovered VENOM vulnerability does not apply to Quandis-hosted sites.
An acronym for VIRTUALIZED ENVIRONMENT NEGLECTED OPERATIONS MANIPULATION, this applies to very specific virtualization software. Quandis does not have the affected software installed in any of our hosting environments.
For more information about VENOM as it applies to our specific hosting sites:
  • Hosting.com: neither KVM/QEMU nor Xen hypervisor are installed
  • Amazon Web Services: see their security advisory
  • Microsoft Azure: neither KVM/QEMU nor Xen hypervisor are installed
For more information about VENOM:
0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *